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Design Steps 
When you create a publication, it is crucial to first identify important 
issues involved. Changes in publication design can affect the cost and 
time involved in accomplishing your goal.  

1. Plan the publication. 

2. Decide on the printing device and paper size. 

3. Determine the orientation and layout. 

4. Develop a grid to work with. 

5. Select a color scheme. 

6. Establish text styles. 

7. Position consistent portions of the publication in the background. 

8. Place text and graphics.  

Planning 
In the first phase of the design process you need to iron out the 
basics. Consider the following questions: 

• What is the purpose or goal of the publication? 

• What text and graphics do you want to include (just a rough idea is necessary)? 

• How much money and time do you have to complete it? 

Printing Decisions  
In the second step of the design process, you must determine options for the publication imposed by 
printer, cost, and quality involved. Consider the following questions: 

• Does the printer require a printed original, or will they accept a copy of the publication on 
disk? Or will they need both? 

• If you are providing a disk, what fonts do they have? 

• What size paper is best for the publication? 

• Will there be additional trimming costs or paper waste? 

• If the publication will be mailed: 

•What type of labels do you need to provide based on machine limitations  
and time constraints? (Some labels may need to be applied manually,  
increasing the overall cost.) 

•Is the publication being sent off-campus or on-campus?  How much  
postage is required? 

•What paper color is appropriate? Try to choose a color that will  
be easy to coordinate with Publisher color schemes. 
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Orientation and Page Layout  
These decisions will determine the number of pages required to print the publication. Using a  
booklet layout you may add blank pages at the end of the publication, and small sizes may require 
trimming or special paper. 

Develop Grid  
Structure is very important.  Graphic designers often use a grid to aid in aligning objects such as 
pictures and text, on the page. Typically, a grid is based on the smallest common denominator of 
the objects involved. For example, if you are going to include pictures that are either   1/4 of the 
page or 1/8 of the page in size, dividing the page with 8 grid lines will help you line up and resize 
all of the pictures.  

Color Schemes  
The color variations that you include in the publication help attract attention and keep it  
interesting. Consider the following questions: 

• Are the colors selected pleasing to the eye? 

• Do they present too much contrast? Some contrast is good, but there is such a thing as too 
much contrast as well. 

• Does the text stand out against the background? Avoid using just dark shades or just light 
shades for both the background and the text, since the text will then be difficult to read. 

• Will you use the color scheme as a tool for consistency of headings or section breaks? 

• Is the color displayed in Publisher close enough to the color when printed? Some colors 
appear fantastic on the screen, but when the printing device tries to replicate the color, it 
fails miserably. 

• Who is the audience⎯a print or Web audience, or both? If you are going to distribute the 
publication electronically, the resolution at which it is viewed can have a significant impact 
on how the colors appear. 

• Will there be photographs in the publication, and if so, will they be grayscale or color? 

• If you are sending your publication to a professional printer: Will there be more than four 
colors in the publication? The four-color printing process, necessary for photographs and 
some other illustration types, is more expensive than “spot color,” a single color applied to 
certain spots in the publication. 

 
There is a tradeoff between color and design. Simple designs can tolerate stronger color choices, 
whereas busy design schemes benefit from simple, familiar colors, and color combinations. 

Font Styles  
Since the appearance of the text has a significant effect on how easy it is to read a publication and 
how long the publication is, understanding typeface styles and evaluating them are essential.  
Consider the following: 

• TrueType fonts can usually be printed regardless of the printer you use. If you use a font 
specific to your current printer then you reduce printing flexibility.  

• Which fonts are you going to use? There are three main categories of fonts to consider 
when making this decision. 
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• Does the font contain lowercase characters that extend above or below the main body? 
 

Font structure also has an impact on legibility. Fonts whose lowercase and uppercase letters are  
almost the same height tend to be legible at small point sizes, while fonts with a large difference can 
be employed if you need to decrease the amount of space text takes up. Compare the fonts used on 
the same phrase, at the same point size, in the following example: 

 

 

 

 

 

 

• What weight and width should you use? 
 

Some fonts come with a variety of options. Weight refers to the thickness of the lines used to  
construct the letter. Various weights you may see within a single typeface include light, demi, heavy, 
and bold. Condensed fonts will take up less room on the line, while expanded may be easier to read. 
Consider the following examples: 

Type/ 

Example 

Description 

Serif Fonts 

Garamond 

Curves and small lines used at the ends of 
each stroke.  This is commonly used for the 
body text of a publication.  Research has 
shown that serifs make reading easier. 

Sans Serif 
Fonts 

Arial 

Straighter lines used.  No curves 
or small lines at the ends of each 
stroke.  Used primarily for head-
ings and titles. 

Ornamental Fonts 
French Script 

More decorative, artistic letter shapes. Can be used for titles 
or headings for more informal publications. SHOULD 
BE AVOIDED IN LARGE BLOCKS OF 
TEXT, PARTICULARLY WHEN USING 
ALL CAPS OR SMALL CAPS. 

Font Name x-height Example 

Goudy Old Style Xx big dog 

Times New Roman Xx big dog 

Broadway Xx big dog 
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Font Name Example 

Gill Sans MT big dog 

Gill Sans MT Condensed big dog 

Gill Sans MT Extra Condensed big dog 

Font Name Example 

Eras Light ITC big dog 

Eras Demi ITC big dog 

Eras Bold ITC big dog 

 

• What font combinations are you going to use? 
 

Try to use only 2 different font families.  Research shows readers tend to lose interest and  
comprehension when there are more than 3 different fonts.  Arial, Arial Bold, and Arial 
Italic are all in the same family. 

Apply attributes such as bold and italic within a font family for emphasis and variety. 

Vary weights and widths to energize a publication. 

Try not to use two fonts from the same category, like Arial and Franklin Gothic Book, which are 
both Sans Serif fonts. 

Background Components 
For consistency it is helpful to place common features in the background of a publication. We  
discuss the background in greater detail on a later page. Information you might include: 

• Headers: 
  Logos, Graphics, Titles 

• Rules/Lines: 
  Borders for uniform formatting or to help separate sections of the page. 

• Page Margins: 
  Unvarying placement of text frames to structure the page. 

• Footers: 
  Page numbers, date, version, lesson or chapter number 
  Use generic shapes when determining placement of information.  This way you 
  have a better idea of the space available for each section. 
 

Finishing Touches  
Once the majority of the publication is completed, you can add finishing touches by fixing problems 
that were not anticipated, adding additional formats, or modifying the graphics.  
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Getting Started Using a Wizard  
Publisher has a tremendous selection of wizards for you to work with.  Wizards walk you through the 
steps of designing a publication.  By choosing a publication, you determine the paper size, layout, as 
well as text and graphic placement.  The wizard then helps you include specific information and 
choose a color scheme for consistency.  Alternatively, you may choose a design scheme and select 
the type of layout.  There are over 1,000 different items to choose from! 

Once the wizard is started you will be directed to make choices about the publication.  In the  
following steps you will see the questions presented when a newsletter publication is selected. 

1. From the New Publication drop down arrow, choose Publications for Print. 

2. Choose your publication type, template design, and actual template. Choose a Newsletters 
template.   

3. Click on Page Content located in the task pane on the left and choose the number of columns. 

4. By choosing Publication Designs, a new template can be used. 

5. Click on Color Scheme and select one. Do the same for Font Scheme. 

 

The wizard will apply the first color as the main color and the remaining colors as accents. 

 

You are now ready to add your text and customize the publication. 

Customizing 
After you use the wizard to get started, it is time to add your own text and customize objects that 
the wizard included.  
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• Click in an area that has a text placeholder.  If the text is selected, whatever you type will 
replace the information already there.  If not, click once on the text or click and drag to 
select it. 

• Click on an object you would like to modify. If you see the wizard button, you can click on it 
and Publisher will provide you with additional choices for customization. 

 
Select what you need from the wizard and close the window. 

• Check File, Page Setup to determine what the wizard selected for Layout, Paper Size, and 
Orientation. 

• Create guides to enable quick alignment. 

Starting from Scratch 
Once you have an understanding of how your publication should appear, you may want to start from 
a blank page and customize it to meet your specific needs.  

1. From the File menu choose New. 

2. Click on Blank Publications under the New from a design category on the left task pane 
(Figure 1, 1). 

3. Select the type of publication, (Full Page for this exercise), and double-click it to open  
(Figure 1, 2).  

4. From the task pane on the left, select Publication Design.  Then click on a specific design to 
see the effect. 

5. Choose Color Scheme from the list and then select the scheme that will work best. 

6. Choose a Font Scheme according to the style you had in mind. 

7. If you are going to include personal information about the organization, go to Edit > Personal 
Information.  This provides a quick way to include preset addresses, etc. 

8. Click on the X to close the task pane to provide more room on the screen (Figure 1, 3). 
 

Publisher can only have one file open at a time.  If you have another file open, you will be prompted 
to save changes to the previous document before closing it. 
 

The Publisher Screen   
 

Figure 1 

1 

2 3 
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Page Setup 
If you need to specify a special page size, go to File > Page Setup.  Publisher considers each file a 
publication.  A publication is composed of pages. The size of a page depends on the settings in Page 
Setup. For many publications, the paper size is the same as a page in Publisher; however, if you are 
creating a special publication like a booklet or banner, one page of the publication can be a small 
portion of a piece of paper or several sheets.  

 

 

 

 

 

 

 

 

 

 

 

 

Layout Guides  
1. Go to the Arrange menu and select Layout Guides. 

2. Determine the Margin Guides which will be indicated by the blue lines. Determine how many  
columns and rows you need to divide the page into under the Grid Guides tab and type in the 
corresponding values. 

3. Click OK. 
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  Additional Guides  
You can also place guides anywhere on the page. These guides help you align other objects.  

 
 1. Move your mouse over the horizontal or 

vertical ruler. 

 2.Click and drag toward the center of the 
page. The guide appears as a green line. 

Move Guides  Click and drag the green guide and move it to 
the desired location. 

Delete Guides  Drag the line off the publication. 

Frames  Objects in a publication are often in a frame.  
This makes positioning items on a page much 
more flexible.  

Text Frames  Add text to your publication using text box 
frames. Publisher refers to a contiguous  
section of text as a story. A story can be  
contained in a single text frame or a series of 
connected frames.  

1. From the Insert menu, choose Text Box.  

2. Move the cursor into the page. 

3. Click and drag to create a text frame the size you want. 

4. Type in your text. 

The overflow symbol indicates a text frame is too small to display all of the text it contains. 

Resizing Text Frames  
When you create a text frame, you may not know what size will work best. You can change the size 
at any time.  

 

 

 

 

 

 

 

1. Click on the text frame. 

2. Move the cursor over one of the resize handles. 

3. Click and drag with the Resize cursor (Figure 2, 1). 

Figure 2 

1 

2 
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Moving Text Frames  
As you place graphics and other text on a page, you may need to adjust the placement of existing 
text frames.  

1. Click on the text frame. 

2. Move the cursor over the edge of the frame. (Make sure the cursor is not on a resize handle). 

3. Click and drag with the Moving cursor (Figure 2, 1). 

 

Hyphenation  
By default, Publisher automatically hyphenates text.  As you resize text boxes, this feature will  
hyphenate words to fill the text box frame as evenly as possible.  This can lead to “ladders”.  If you 
would like to turn this feature off, go to the Tools menu and select Language, Hyphenation. When 
the hyphenation dialog box appears, remove the checkmark next to Automatically Hyphenate 
This Story. 

Deleting Text Frames  
Removing text frames is not as simple as just pressing the Delete key on the keyboard. You must 
right-click inside of the text frame and select Delete Object.  

Creating Text Box Links 
If you need to arrange text so that it is in columns or continues on another page, you can designate 
text flow.  You don’t need to type small portions of text in each box because text in a story can flow 
to any other text frame in the publication.  

1. Make sure that you have at least two text frames in the publication, one of which is empty.  Click 
in the frame containing the overflow text. 

2. Click on the Create Text Box link icon on the toolbar. 
 

If you don’t see the Create Text Box Link button, you can select Connect Text Boxes from the  
View >Toolbars menu and the button should be available. 

 

3. The cursor should change to look like a pitcher.  Move the cursor to the frame that should  

 contain the overflow of text and click when the pitcher cursor looks like it is being poured. 

Switching Between Connected Frames 
While editing the text of a publication you may need to switch quickly between connected frames to 
view and edit text. 

1. Click in one of the text frames. 

2. Click on the PREVIOUS or NEXT FRAME icons on the Connect Text Boxes toolbar (Figure 3, 1).  

3. To Delete a Link between text boxes use the Break Link icon  
(Figure 3, 2).  
 

Spell Check  
Checking for typos and misspelled words is extremely important.  Grammatical and spelling errors 
seriously detract from the content and credibility of a publication. There are two main methods you 
can employ:  

• Check an entire story and the entire publication.  From the Tools Menu, select Spelling, 
Check Spelling 

1 2 Figure 3 
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• Check a single misspelled word.  Publisher, like Word, underlines words it does not recognize 
in red. 

• Right-click on that word to see a list of suggestions to choose from. 
Publisher’s custom dictionary is not the same one used by MS Office 2003!  Be prepared to save 
words you may think you saved in Office 2003’s custom dictionary. 

Managing Multiple Pages 
Many publications consist of several pages. You may need to move from page to page, add pages, or 
delete them.  

Moving From Page to Page  
1. Select Go to Page from the Edit menu. 

2. Type in the number of the page you would like to go to. 

3. Click on OK. 
 

To quickly move between pages of your publication you can also 
use the Page Navigation tabs located in the bottom left corner of 
the screen.  Simply click on the page that you need to view.  

Deleting Pages 
1. View the page that you want to remove. 

2. Select Delete Page from the Edit Menu. 

New Pages 
1. Select Page from the Insert Menu. 

 

 

 

 

 

 

2. By clicking the dropdown arrow and scrolling down, more options are displayed.  Click the More 
button for additional options. 

3. In the More options menu, indicate the number of pages you need to add.  Select Before or  
After Current Page to determine the position of the new pages.  Choose whether the new page 
should be blank, have a text frame, or contain all of the objects the current page has. 

4. Click OK. 
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Changing the View 
You can change the view of your publication to see more than one page at a time 
or to zoom in closely on a specific page. 

Two Page View 
Once the publication contains three or more pages, you can change the view to 
display two pages at the same time.  Go to the View Menu and select Two Page 
Spread.  You can turn this off by selecting it again.  

Background  
Objects you wish to appear on every page, such as automatic page numbers, headers or footers,  
logos, or watermarks, should be placed on the background of the publication.   

1. Click on View, Master Page on the menu bar (Control+m). 

2. Place the desired frames in the appropriate locations on the background. 

3. When finished, click Ignore Master page. 

Graphics 
Pictures truly enhance the appearance of publications by supplementing the text. You can use  
graphics to demonstrate a key point, or simply to add visual interest to the layout by breaking up 
sections of the design.  

The Clip Art Screen 
From the Insert Menu, select Picture, Clip Art. The following dialog box will appear:  
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Inserting Graphics 
1. From the Insert menu select Picture, From File. 

2. Navigate to the location where the picture is stored and select it. 

Click on INSERT or press Enter on the  
keyboard. 

 

Format Extension 

Windows Bitmap * .bmp 

CorelDRAW! .cdr 

CGM graphics .cgm 

Windows Enhanced Metafile .emf 

Encapsulated PostScript .eps 

Graphics Interchange Format  (CompuServe 
format) * 

.gif 

Joint Photographics Expert Group * .jpeg or .jpg 

Kodak Photo CD and Pro Photo CD 
* 

.pcd 

PC Paintbrush * .pcx 

Macintosh Picture .pict or .pct 

Portable Network Graphics * .png 

TIFF, Tagged Image File Format * .tif 

Windows Metafile .wmf 

WordPerfect Graphics .wpg 
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Inserting Graphic Frames  
Frames provide flexibility and control when inserting graphics.   Often, you will need to place the 
graphic in a space that is larger or smaller than the original picture size.  You can draw a frame of 
any size with the appropriate tool and then place the picture in it.  If the graphic doesn’t fit in the 
frame automatically, Publisher will adjust it for the “Best Fit” without distorting it. 

1. Click on the PICTURE FRAME TOOL found on the Objects toolbar. 

2. Move the cursor into the page and click and drag to create the correct size frame. 

 

If the frame is created for ClipArt, the Clip Gallery will appear automatically.  If the frame is created 
for a special graphic, then double-click to activate the Insert Picture From File options.  

Resizing 
You can resize graphics using the mouse, just like text frames.  If you use one of the corner resize 
handles, the picture will stay proportional. There are two additional methods that you can use to  
resize a frame:  

• If you want to enter the exact size in inches, you can select the image and then go to the 
Format Menu and choose Picture, Select tab size. 

• You can also modify the size by changing the percentage.  Select the image then click on 
Format, Picture, and Select tab size. 
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Border Art  
For eye-catching publications, you can add fancy borders to any frame or the entire page!  

1. Click on a graphic and be sure it is highlighted. 

2. Click the Line/Border button and select More Lines. 

3. Click on the BorderArt button. 

4. Select the border you need and click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


