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Starting Windows 
Logging On 
1. On the keyboard hold down the keys Ctrl, Alt and Delete at the 

same time. 

2. This will bring you into the log-in screen. 

3. Type in your username and password and make sure the domain 
is on TowsonU. 

Parts of the Desktop Screen 
The screen that appears when Windows is started is referred to as the 
Desktop.  The desktop provides access to many important features of 
the computer.  Windows uses Icons to represent programs, files, and 
folders.  My Computer provides access to the files on your computer 
for file management (Figure 1, 1).  The Recycle Bin is a temporary 
storage for deleted items (Figure 2, 2).  The Start Menu provides 
access to most of the programs on the computer as well as settings, and shutdown  
(Figure 1, 3).  The Taskbar keeps track of any opened programs, the time and the Start menu 
(Figure 1, 4). 

 

 

Icons:  Graphics used to repre-
sent programs, files, and folders.  
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Starting Windows 

1. Logging On 
2. The Desktop Screen 
3. The Mouse 
4. The Start Menu 
5. Shutting Down or  
     Logging  Off 
 

Managing Windows 

1. Control Panel 
2. Different Views 
3. Running Programs 
4. Saving files 

Summary 

Figure 1 
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Using the Mouse 
The mouse is used a lot in the Windows environment.  To work efficiently in Windows there are  
several functions of the mouse that need to be identified and mastered.  

 

 

 

 

 

 

 

 

 

 

 

 

 

The Start Menu 
The Start menu provides quick and easy access to common programs, shutdown, and recent  
documents that you have used. A        represents an item with another menu to choose from.   
Holding your cursor over that item pulls up the menu automatically, you can then move your cursor 
into the additional menu to select the item you need.  

 
 

Method Description 

Single-Click 

Click the left mouse button 1 time.  This is 
also referred to as selecting.  Used to acti-
vate a menu item (File, Edit), or a button 
(OK, CANCEL) 

Double-Click 

Click the left mouse button 2 times quickly.  
The trick is to hold the mouse steady when 
you double-click.  This is also referred to as 
opening.  Used to open a file or program that 
appears as an icon. 

Right-Click 
Click the right mouse button 1 time quickly.  
A menu should pop-up with options to 
choose from. 

Dragging 
Click and hold the left mouse button down 
while moving the mouse. 

Menu Description 

Programs 
Provides a list of many of the programs on the computer.  You can 

start a program by selecting it. 

Documents 
A list of the last 15 files that you have used on the computer.  You can 

select one of the files to quickly open that document. 

Settings 

Access to control panel, taskbar properties, and printers.  You can 

quickly change the settings of the computer by selecting one of these 

items. 

Search Helps you quickly search the computer for files or folders.   

Help 

The help system for Windows.  You can find helpful information about 

different computer questions like printing problems, how to customize 

the Start menu, and how to open a file. 

Run 
Another way of opening files or programs. Run requires that you know 

the path to where the information is stored. 

Shutdown 
Used to properly shutdown the computer.  You will receive a prompt to 

say that the computer is ready to shutdown. 
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Shutting Down or Logging Off 
At the end of the day, log off from your Towson computer by going to the Start menu, selecting 
Shut Down and then select  “Log off your username” and select OK (Figure 2).  When you use the 
log off procedure, Windows logs you off but leaves the computer running and able to receive any  
updates from the TU network services group.  You should choose Restart from the options when you 
log in for the first time each day.  If you are working at home you would choose Shut Down to turn 
off power to your PC. 

Managing Windows 
The basic parts of any of the windows screens are: the Title Bar (Figure 3, 1) that identifies the 
current window that you are in; the Menu Bar (Figure 3, 2) with File, Edit and Help options; the 
Standard Toolbar (Figure 3, 3) with commonly used options; and the Control Buttons 
(Figure 3, 4) that allow you to close out X of the screen minimize or maximize the screen.  The 
Scroll Bar (Figure 3, 5) indicates that not all of the information is displayed, you can slide the bar 
by clicking on it and dragging the mouse. 
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Displaying and Arranging Icons 
By default, the icons in a window are displayed as large icons.  You can view more information at the 
same time if you change how the icons are viewed from large to small icons. To change the view, 
click on the View menu, and select the view you need from Large Icons, Small Icons, List, or Details. 

You can easily change how the icons are arranged by going to the View menu, and selecting  
Arrange.  You can choose to arrange the files alphabetically by Name, by Type, by Size or by 
Date.  This is especially helpful if there is a lot of information that you want to organize, or if you are 
having difficulty finding the file you are looking for.  

Running Programs 
To use the Start menu, click on it once, let go of the mouse button and move the cursor to select the 
item that you would like to start.  Click on the item you are interested in to start it. 

You can run several programs at the same time like email, Microsoft Excel, and Microsoft Word.  
Simply open one program, and while it is open, go back to the Start menu to select the next one, 
repeating the process as many times as necessary to open the programs you need. 

Using the Taskbar 
The taskbar keeps track of all of the opened programs or windows.  In the example below Word,  
Excel and My Computer are all opened at the same time.  To switch from one of the programs to  
another, just click on its button in the taskbar.  

 

 

Organizing Open Windows 
You may need to compare information contained in more than one window, like information in a  
Microsoft Word file to information in a Microsoft Excel file.  To organize windows, right-click in an 
empty gray area of the Taskbar (usually on the right by the clock is a good place) and the following 
menu will appear.  Select the option that you need.  
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1 CASCADE: Arranges windows so 
that they are stacked on top of 
one another, displaying the title 
bar of each window (Fig4, 1). 

TILE HORIZONTALLY: Stacks the 
windows on top of each other, 
much like the rows of a table 

TILE WINDOWS VERTICALLY: 
Places the windows side by side, 
much like the columns of a table 
(Fig 4, 3). 

Figure 4 
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File Management Terms 
File management means organizing files on your computer.  It is similar to organizing files in a filing 
cabinet.  Before working with your files you need to know which filing cabinet to use and how the 
filing cabinet is arranged.  Everyone has a unique style of organizing.  

• Drives specify the drawer of a filing cabinet in which to store your information.  The C-Drive 
is the main drawer of your computer.  You may hear it referred to as the Hard Drive.  The  
A-Drive is where you put floppy disks.  The disks that are placed in the A-Drive are much 
smaller drawers than the C-Drive.  You may also have network drives available, like O or H.  
These network drives are located on the server. 

• Folders are containers used to group files together just like the manila folders you would 
place in a filing cabinet.  A folder can contain additional folders and files.  In earlier versions 
of Windows, folders were called directories.   

• Files are the documents that you create (For Example:  a letter you created in Word or a 
grading workbook you created in Excel are files).  

• File Names The name of a file is very important.  The more descriptive you make it, the 
easier it will be to identify it and use it.  Restrictions to files names depend on the operating 
system of the computer.  

• File Path (File Path = Location) Location specifies the Drive that a file is in, any Folders that 
the file is in, and the file Name.  The path identifies where you would need to go to access 
the file you want. If the file path was: C:\Fiscal Information\Budget.xls, you know the 
file is stored on the C-Drive, in the Fiscal Information folder, and the file is an Excel  
document named Budget. 

Saving Files 
How to Name Saved Files 
When saving documents, Microsoft Office programs require you to give the files a name.   
Be sure not to include periods, or other symbols, in the filename.  For example, do not write  
Lessonplan.Jan1.2006.doc.  The computer does not understand what the file extension for this file is.  
If you try to E-mail a file with several periods, Outlook will place the E-mail in the quarantine folder 
because it does not recognize the file extension.  Periods should only be used to separate the  
filename from the file extension.  Underscores, this symbol _ , are a better alternative.  The same file 
name would say Lessonplan_Jan1_2006.doc.   

Where to Save Files 
Once you create a file you may need to store it on you computer so you can change it later.  You 
must decide what you are going to name the file and also where it should be stored.    

Files saved to your C: drive will be stored on your hard drive.  The C: drive is located inside your 
computer.    

The H: drive is a network drive Towson University offers faculty, staff, and students to store their 
personal files. When you log into a machine on campus using your TowsonU username and password 
your H: drive is automatically mapped for you.  The files on this drive are stored on a network server 
and are backed up daily.  

Your O: drive is also a network drive. The H: drive is not located in your computer, but on a network 
server on campus, allowing you to access these drives from any computer on campus.   Saving files 
to your O: works the same way as saving files to your H:.  The difference between your H: drive and 
O: drive is that your O: drive is for your work documents.  Your coworkers can map to the same 
drive so they too can have access to the files.  You are the only person who has access to your H: 
drive.  
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Saving to Your C: drive 
Click on the Save icon on the standard toolbar or go to the File menu and choose Save.  Type in a 
name for the file (Figure 5, 1).  Click on the drop-down arrow next to Save In (Figure 5, 2) and 
navigate to the correct location where the file should be stored.  To navigate to the correct location, 
first select the Drive from the list.  When you see a folder that you need to open, double-click on it.  
Continue opening the necessary folders until you are in the location. Click on Save (Figure 5, 3). 

 

 

 

 

 

 

 

 

 

 

 

 

Saving to Your H: drive 
You can save files to the H: drive by typing in a name for the file (Figure 6, 1).  Click on the  
drop-down arrow next to Save In and select your H: drive (Figure 6, 2) and then the appropriate 
folder, and click Save.  For example, if you wanted to save something in the Assignments folder, you 
would click H: Drive, click Class Files, click Assignments, and click Save. 
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Copying Files 
Making a Copy of a File 
1. From the File menu, select Save As. 

2. Type in a name for the file.  (You don’t have to click in the File name box since it is already  
selected.) 

3. Click on the drop-down arrow next to Save In and navigate to the location where the copy 
should be stored.  To navigate to the correct location, first select the Drive from the list.  When 
you see a folder that you need to open, double-click on it.  Continue opening the necessary  
folders until you are in the location. 

4. Click SAVE. 

Saving a File to a New Folder 
1. Click on the SAVE button if the document you are working on hasn’t been saved yet, or go to the 

File menu and select Save As. 

2. Click on the drop-down arrow next to Save In and navigate to the location where the folder 
should be going.  To navigate to the correct location, first select the Drive from the list.  When 
you see a folder you need to open, double-click on it.  Continue opening the necessary folders 
until you are in the location.  

3. Click on the NEW FOLDER button.  

4. Type in a name for the folder and Click OK. 

5. Continue with saving the file or click CANCEL to get back to the document without saving it.  
(Either way the folder will be created) 

Opening Saved Files 
1. Click the OPEN button on the toolbar or use the File menu and select Open. 

2. Click on the drop-down arrow next to Look In and navigate to the location where the file should 
be stored.  To navigate to the correct location, first select the Drive from the list.  When you see 
a folder you need to open, double-click on it.  Continue opening the necessary folders until you 
see the file. 

3. Double-click on the file or select it and click OPEN. 

Renaming Files 
1.  Navigate to the location of the file or folder. 

2.  Right-click and select Rename. 

3.  Type in a new name and choose Enter. 

Deleting Files 
1.  Open the program you used to create the file. 

2.  Click the OPEN button. 

3.  Navigate to the location of the file or folder and select it by clicking on it once. 

4.  Choose Delete on the keyboard. 

The Recycle Bin 
The Recycle Bin is a temporary storage area for items deleted from the C-Drive ONLY (any local drive 
on your computer).  Emptying the Recycling Bin permanently removes the files from the C-Drive.  
Restoring items from the recycle bin places them back in their original location.   

If you want to delete everything from the recycle bin to free up space on your computer, Right click 
on the Recycle Bin icon and select Empty Recycle Bin. 

 


